Welcome to Our Community

Wanting to join the rest of our members? Feel free to sign up today.

Sign Up

[Resolved] Launcher/updater won't work

Discussion in 'Help & Support' started by sonicohsixman, May 13, 2017.

  1. sonicohsixman

    sonicohsixman Delta User

    When I try to run the launcher, even as an administrator, I get this error. Also, disabling my antivirus (malwarebytes) didn't seem to help in any way. Any help would be greatly appreciated. Capture.PNG
  2. AzureZhen

    AzureZhen Administrator Staff Member R:Craft Staff

    Alright what you wanna do is go into the folder called Library Files that should be in your game folder and run libraryfiles.exe that should fix any of the messing OCXs not being registered.
  3. sonicohsixman

    sonicohsixman Delta User

    Alright, so I tried running that and installed everything, but it still gives me the same error. I even tried manually copying the files into my system32 folder, but it still doesn't want to work. This game seems to hate my computer.

    EDIT: Somehow moving all of the library files into the root folder fixed it. But now I've realized that I can't log into the game (or the World R: Craft for that matter), as it says "account not found". I've tried resetting my password multiple times, but I haven't had any luck getting it to work yet.

    EDIT 2: The issue was resolved by the moderators doing something on their end.
    Last edited: May 17, 2017

Share This Page